Previously during the X-Plane 9 beta, Laminar Research did not support ATI hardware on Linux. However this is no longer true; ATI hardware is supported.

If your copy of X-Plane 9 will not run due to a message about ATI hardware support, make sure to update to the latest copy of X-Plane 9!

Make sure you are using Catalyst 7-11 drivers or newer!

Return Back to Knowledge Base





X-Plane

Landing this holiday season.